Another WIN98 Problem !!

Discussion in 'Windows' started by icy_blue_18, Mar 7, 2005.

  1. icy_blue_18

    icy_blue_18 New Member

    Joined:
    Mar 7, 2005
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    I am using win98 and winxp in single system. I am using Airtel's new broadband Internet Connection . Now what happens is may be some adware or spyware ( i don't know exactly ) have changed my TCP/IP settings and when i tried to connect , it connects but no website opens inside the broweer( Internet explorer 6.xx ) . I mean the Internet is connected but i am unable o use it . It is Browser independent as other browser ( Mozilla Foirefox) can't also open websites . My download manager also stops working !The only think working is
    1. Ping command
    2. My Internet consumption Time (increasing)!

    I hav tried to ask AIRTEL Customer care but they said reformat and reinstall win98 .
    But this is difficult for me .
    Also i hav tried removing and reinstalling :-
    1. modem drivers
    2. TCP/IP
    3. Browser


    Plz tell if there is a option to restore the TCP/IP settings without reinstalling win98
     
  2. shabbir

    shabbir Administrator Staff Member

    Joined:
    Jul 12, 2004
    Messages:
    15,341
    Likes Received:
    379
    Trophy Points:
    83
    I also had similar problem some days back and its a worm thats affecting your intenet connection.
    Norton detected and told that its deleted but then also I could not get any web pages to open.

    What I saw is when I used MSConfig to see the programs in startup there were so many more and I could not delete them. I opened the Registry and tried to change there values but as you can expect it recreated it.

    So what I did is I changed the value of the EXE path rather than editing the key value and guess what. the Exe did not strat and I could safely delete the Reg keys and scanned again to get nothing.

    You can see the list of programs strating at statrup in Reg at
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run

    Thanks and hope this helps
    Shabbir Bhimani
     
  3. shamvil

    shamvil New Member

    Joined:
    Mar 18, 2008
    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    0
    I am not very sure about this but may be there is something to do with MTU settings, as Shabir has already mentioned that it is a worm , then it might be.
    Just try to install TCP Optimiser, Once u will install this software then u will find one option called as MTU, there change the value from 1500 to 1485 or 1495 & restart ur pc. Then check whether u r able to open any of the sites or not
     
  4. SpOonWiZaRd

    SpOonWiZaRd Know what you can do.

    Joined:
    May 30, 2007
    Messages:
    746
    Likes Received:
    8
    Trophy Points:
    0
    Occupation:
    Network Engineer/Programmer
    Location:
    South Africa
    I think after 3 years the problem would be solved?? lol
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice