1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Unable to crack WPA2/PSK handshak ".cap" file BackTrack 5 R3.

Discussion in 'Ethical hacking' started by goose, Aug 18, 2013.

  1. goose

    goose New Member

    Joined:
    Jul 15, 2013
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    0
    I tried to carck ".cap" file which contains the handshake using aircrack-ng with wordlist darkc0de.lst.

    But i ended up with the message the wordlist doesnt contain it.

    Could any one here suggest me other ways to crack it..

    I would also like to know "How to use hybrid attack to crack WPA2/PSK?"
     
  2. blackzerodagger

    blackzerodagger New Member

    Joined:
    Sep 12, 2013
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    Hello Goose,

    Even i have checked and got the message , the thing is that aircrack is using dictionary attack.. you are aware of it ryte , some times the password wont be in the dictionary that can cause this problem. i would suggest you to put your Wifi password in the darc0de.lst file list and do a test again see if it picks up the password.

    You can use reaver instead of aircrack-ng but it might take lot of time i tried with reaver it took around 17 hours.

    go to the website , wirelessdomination and search for reaver , i am not able to paste the link here.


    Regards
    Black0dagger
     

Share This Page