1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

My old system i got some info

Discussion in 'Ethical hacking' started by Rise, Jan 3, 2010.

  1. Rise

    Rise New Member

    Joined:
    Dec 27, 2009
    Messages:
    40
    Likes Received:
    0
    Trophy Points:
    0
    Occupation:
    Customer Service for United health cares Medicare
    Location:
    Wichita, KS
    My computer has been hijacked i had another person clerify that all my system issues is do to a hack:

    Issue - computer directs me back to ask no matter what i put in the address bar, avast has not detected any virsus on the pc i have done 3 thoural scans, and their was a few that i caught but not the one that is causing me this issue......

    my pc is not very good and this doesnt matter to much since im going to be investing in a new computer soon but it would be good to know how to get ride of the virus manualy, i can provide specs for the pc in the attachment
     
  2. Rise

    Rise New Member

    Joined:
    Dec 27, 2009
    Messages:
    40
    Likes Received:
    0
    Trophy Points:
    0
    Occupation:
    Customer Service for United health cares Medicare
    Location:
    Wichita, KS
    theise are the atttachments
     

    Attached Files:

  3. Rise

    Rise New Member

    Joined:
    Dec 27, 2009
    Messages:
    40
    Likes Received:
    0
    Trophy Points:
    0
    Occupation:
    Customer Service for United health cares Medicare
    Location:
    Wichita, KS
    I kinda refresnced some of it ill post more so you migh be able to assist, but in the attached it indicats that my VC80.MFCLOC. Reference error message which indicates that the Microsoft Dynamics CRM server are not installed which means that i have a unprotected netowork right>?
     
  4. Rise

    Rise New Member

    Joined:
    Dec 27, 2009
    Messages:
    40
    Likes Received:
    0
    Trophy Points:
    0
    Occupation:
    Customer Service for United health cares Medicare
    Location:
    Wichita, KS
    Generate Activation Context failed for C:\Program Files\Western Digital\WD Drive Manager\MFC80U.DLL. Reference error message: The operation completed successfully.

    i think this might be the error though that is causing the whole issue, unable to find out more info about that program please assist
     

Share This Page