1. We have moved from vBulletin to XenForo and you are viewing the site in the middle of the move. Though the functional aspect of everything is working fine, we are still working on other changes including the new design on Xenforo.
    Dismiss Notice

Compaq Presario C700 speakers problem

Discussion in 'Gadget Analysis' started by deedyre, Aug 7, 2009.

  1. deedyre

    deedyre New Member

    Joined:
    Apr 29, 2009
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    Hi,
    I am not sure if this is the right section to post the problem. BUt f any one can solve, plese do post the suggestions.

    My laptop( Compaq Presario C700) speakers are also functioning even on connecting a mic. The sound comes out of both the accesories simultaneously.

    Can anyone here help me to solve this???

    Thanks!!
     
  2. Saket

    Saket New Member

    Joined:
    Jul 21, 2009
    Messages:
    42
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Don't Know
    Goto control panel, sound check there for proper funtion change.
     
  3. deedyre

    deedyre New Member

    Joined:
    Apr 29, 2009
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    Thanks for the reply!!
    I have already tried with the control panel. can you please give in detail!
     
  4. satyedra pal

    satyedra pal New Member

    Joined:
    Mar 26, 2010
    Messages:
    93
    Likes Received:
    1
    Trophy Points:
    0
    If you are not getting to connect with speakers then go to control panel then open option sound and audio devices.
    Then click on volume tab and then click advance (advance audio properties) and then choose speakers as you wants to work with system speaker or headphone or other thing.
     

Share This Page