Toolbar problem

unni krishnan.r's Avatar, Join Date: Apr 2010
Skilled contributor
G4EF Toolbar 3.0.1 could not be installed because it is not compatible with Firefox 3.6.3.
This is a message shown when i tried to install G4EF toolbar
0
shabbir's Avatar, Join Date: Jul 2004
Go4Expert Founder
Toolbar has its own threads for bug reporting and is no longer developed.