Slow Site!

pankaj.sea's Avatar, Join Date: Apr 2009
Pro contributor
Now-a-days, go4expert.com is going slow among all the slower sites! It takes too time to open!!!
Any suggestion to fix this?????
shabbir's Avatar, Join Date: Jul 2004
Go4Expert Founder
Does anybody experience the same?

I dont see anything in the server logs or any such thing.
SaswatPadhi's Avatar, Join Date: May 2009
~ Б0ЯИ Τ0 С0δЭ ~
Nope. Works perfectly fine for me.
nimesh's Avatar, Join Date: Apr 2009
Invasive contributor
neither me.
it might be something else.

Is it that all sites take time to load?
What anti-virus do you have? few anti-virus makes the browsing slower than normal due to scanning browser processes.
SaswatPadhi's Avatar, Join Date: May 2009
~ Б0ЯИ Τ0 С0δЭ ~
Yeah, some AVs make browsing slow.
You may want to turn off your AV's HTTP Traffic Scanning.
mayjune's Avatar, Join Date: Jun 2009
Invasive contributor
Works fine.. Try accessing from any other computer from the same net connection and different one. See if you feel any difference. If not report.
naimish's Avatar
Banned
Yup, Not @ all slow for me
indiansword's Avatar, Join Date: Oct 2008
Security Expert
it works fine from my laptop which has fast connection but slower from the desktop which is relatively slow. So i think the OP is facing same issue.
DevPro's Avatar
Go4Expert Member
Quote:
Originally Posted by shabbir View Post
Does anybody experience the same?

I dont see anything in the server logs or any such thing.
You can take a look into your Google Webmaster Tools account. There you will find a chart of the average load time aggregated from thousands of chrome users.

But its fast for me..
unni krishnan.r's Avatar, Join Date: Apr 2010
Skilled contributor
Yeah Its slow here
also when i click from
Programming and SEO Forum > Go4Expert > General > Suggestions and Feedback
to go4expert sometimes i get struck
and also message come to force quit firefox{Sometimes}

In month of may go4ef was fast
Now (i think slow)

{MAy be i chk with some of forum sites to confirm}

also images in postes are loaded minutes after article comes

Submitting treads also cause time

I use BSNL 500c combo plan

Other site are not bit slow