Go4Expert

Go4Expert (http://www.go4expert.com/)
-   Gadget Analysis (http://www.go4expert.com/forums/gadgets/)
-   -   confused Hard Drive (http://www.go4expert.com/forums/confused-hard-drive-t8556/)

turkeythigh 30Jan2008 22:08

confused Hard Drive
 
i recently acquired a dell power edge 300SC
it is running dual PIII's at 800 megahertz.
any way i go to boot it up and is says that main and slave IDE drives are missing.
it then gives me an option to continue. "hit F1 to continue"
i hit F1 and it boots normally. windows XP.
then when i go to access the C drive " main hard disk"
it has a big X instead of the normal icon.
i click on it and it goes to the drive.

Im confused as to why this would be happening. are my cables not seated propoly?
is my drive going out?
what?

some one please help.

SpOonWiZaRd 15Feb2008 01:36

Re: confused Hard Drive
 
dell is a synonym for devil.

rockaway 22Feb2008 15:00

Re: confused Hard Drive
 
Quote:

Originally Posted by turkeythigh
i recently acquired a dell power edge 300SC
it is running dual PIII's at 800 megahertz.
any way i go to boot it up and is says that main and slave IDE drives are missing.
it then gives me an option to continue. "hit F1 to continue"
i hit F1 and it boots normally. windows XP.
then when i go to access the C drive " main hard disk"
it has a big X instead of the normal icon.
i click on it and it goes to the drive.

Im confused as to why this would be happening. are my cables not seated propoly?
is my drive going out?
what?

some one please help.

Yes in all probabilities it has something to do with your cables.Is your hard disk SATA or Baracudda.They both have different cable configurations.So when you connect them read the manual carefully.It could be that you have inserted the cable in the wrong place.


All times are GMT +5.5. The time now is 13:40.