Go4Expert

Go4Expert (http://www.go4expert.com/)
-   Help and Support (http://www.go4expert.com/community/help-and-support/)
-   -   Toolbar problem (http://www.go4expert.com/community/toolbar-problem-t22281/)

unni krishnan.r 1Jun2010 10:03

Toolbar problem
 
G4EF Toolbar 3.0.1 could not be installed because it is not compatible with Firefox 3.6.3.
This is a message shown when i tried to install G4EF toolbar

shabbir 1Jun2010 10:27

Re: Toolbar problem
 
Toolbar has its own threads for bug reporting and is no longer developed.


All times are GMT +5.5. The time now is 07:47.