Go4Expert

Go4Expert (http://www.go4expert.com/)
-   Content Management System (http://www.go4expert.com/forums/content-management-system/)
-   -   Need Help- vBulletin 3.7.3 (http://www.go4expert.com/forums/need-help-vbulletin-373-t20529/)

malikite 28Dec2009 00:03

Need Help- vBulletin 3.7.3
 
Hello,

Recently I created a Forum which is related to a MMORPG Game, it is based on vBulletin 3.7.3.

Now I wanted to see if i manage to cover all the basics of web security, it would be great if someone could try and find out if there are any XSS,Vulnerabilities or anything in the site and if it is possible to gain access to the database.

Now I would like to keep the Website Discrete as there maybe very many kinks in it,if anyone is Interested in taking on the task to help me and in the same time attempt to crack my website security please Do PM Me.

Your Help with be Greatly Appreciated

Deadly Ghos7 28Dec2009 00:47

Re: Need Help- vBulletin 3.7.3
 
something interesting over
Code:

http://www.go4expert.com/showthread.php?t=17905
there might be others. My friend who has free time whole day scanned vBulletin and said its crap and says he has found 0day. In another hacking forum, a hacker posted many database dumps of vbulletin powered sites (yeah of course >3.7.3) so it means its vulnerable. I would be glad to help you but my schedules are so tight that I can't have time for going on through lines of vBulletin scripts.

malikite 28Dec2009 01:45

Re: Need Help- vBulletin 3.7.3
 
Well thanks anyways, i still need someone to test my site out if anyone is interest please do PM ME.

shabbir 28Dec2009 18:46

Re: Need Help- vBulletin 3.7.3
 
Get the latest version or else there are some holes which you need to fill


All times are GMT +5.5. The time now is 03:49.