Go4Expert

Go4Expert (http://www.go4expert.com/)
-   Web Hosting (http://www.go4expert.com/forums/web-hosting-talk/)
-   -   Unable to write/del (http://www.go4expert.com/forums/unable-write-del-t20488/)

majorcode 24Dec2009 00:39

Unable to write/del
 
Can any one help me? As I am trying to upload my website.
I have tired all ftp softwares (cuteftp, smart,core etc) but none of them allowed me to upload. All of them giving me access denied error 550 or writing permissions.
I have tried to upload from my friend's house..and I successfully uploaded and i tried from my home using web based file manager it done to but not able to use ftp. Hosting company has no problem. The only problem is from my ISP. But I wonder why he saying he cannot do any thing at all. can anyone tell me why my ISP Server does not allow me to uplaod my website.

thanks
Major

shabbir 24Dec2009 10:10

Re: Unable to write/del
 
It may be the case where your ISP does not allow connection through port 21 which is mainly for FTP

majorcode 25Dec2009 21:55

Re: Unable to write/del
 
Not worked....I talked to ISP ...but he says no block on port 21. Waiting for the solution :(

shabbir 26Dec2009 10:36

Re: Unable to write/del
 
Quote:

Originally Posted by majorcode (Post 62252)
Not worked....I talked to ISP ...but he says no block on port 21. Waiting for the solution :(

There are 2 peoples who can solve it. Your Host or your ISP. As you see issue from only few of your machines its probably your ISP.

One more thing could be your Anti-Virus or Firewall who has that port blocked.

Deadly Ghos7 26Dec2009 14:54

Re: Unable to write/del
 
yup the firewall might be blocking the FTP port.

majorcode 27Dec2009 05:25

Re: Unable to write/del
 
I have disabled the fire wall and anti virus as well...but still no use. :(

MajorCode

shabbir 27Dec2009 09:53

Re: Unable to write/del
 
Try running the following at your command prompt

ftp yourdomainname.com

And see what happens

majorcode 27Dec2009 14:20

Re: Unable to write/del
 
Thanks, but it simply gives me two line data that

"Connected to my domain"

After around 2 or 3 mins

"Connection closed by remote host"

Need more solution :(

Majorcode

shabbir 27Dec2009 16:20

Re: Unable to write/del
 
This means your PC is not being blocked at port 21 and software you are using have some config issues.

Try installing them once again or try the following in IE

ftp://username@yourhost.com/

It should ask for password and see if it connects.

If it does you need to configure your app well

majorcode 28Dec2009 02:05

Re: Unable to write/del
 
I have already tried that in my Computer and IE and it does connect successfully. But cannot upload/rename/delete. Moreover I have used cuteftp, smartftp, coreftp, filefizlla, firefox addin ftp, but all are failed to do what i want to. I have tired lots of changes in Cute ftp options but none of them worked. I disable/enable proxy to check, but all efforts are unsuccessful. need help :-( desperately.

Majorcode


All times are GMT +5.5. The time now is 15:32.