Go4Expert

Go4Expert (http://www.go4expert.com/)
-   MySQL (http://www.go4expert.com/forums/mysql-forum/)
-   -   phpMyAdmin problem (http://www.go4expert.com/forums/phpmyadmin-problem-t20106/)

shyam_oec 16Nov2009 06:39

phpMyAdmin problem
 
Dear Sir,
In my System i have already installed Oracle9i,at its default port,Visual Studio 2008 complete package ,Apache Tomcat server at port 8081.There is also SQL Server 2005 installed automatically with Visual Studio 2008.
Now,i have installed phpMyAdmin for MySql DataBase.But it is unable to run.
I have tried it on another system not having the softwares as stated above,and phpMyAdmin MySql Database is running successfully.Can u plz help me how to run MySql DataBase in my System.

venami 16Nov2009 06:52

Re: phpMyAdmin problem
 
I assume you are using Windows OS. What is the error message or notification that you get when you try to run phpMyAdmin?

shyam_oec 17Nov2009 15:27

Re: phpMyAdmin problem
 
Yes,i am using Windows XP SP2.
When I am executing xampp_start.exe file,it gives the following exact message:

Diese Eingabeforderung nicht waehrend des Runnings beenden ...
Zum stoppen bitte die xampp_stop benutzen!
Please do not close this window while running ...
Use the xampp_stop for shutdown!

Please wait [Bitte warten] (OS 10048)Only one usage of each socket address (prot
ocol/network address/port) is normally permitted. : make_sock: could not bind
to address 0.0.0.0:80
no listening sockets available, shutting down
Unable to open logs
.

Though it is clear that its port conflict problem,but how to solve it.

shyam_oec 19Nov2009 05:55

Re: phpMyAdmin problem
 
hi all,
can any one plz solve my problem? i

venami 19Nov2009 09:53

Re: phpMyAdmin problem
 
Are you able to start apache?

shyam_oec 20Nov2009 05:49

Re: phpMyAdmin problem
 
no ,apache does not starts.when trying to execute apache_start file it gives the following error:

Only one usages of each socket address (protolol,network,address/port) is normally permitted.:make_socket:could not bind to address 0.0.0.0:80
no listining socket available,shutting down.
Unable to open log.


This is the exect error message. once again i remind you that i have Oracle 9i, Visual Sudio 2008 already installed in my system.

shyam_oec 22Nov2009 06:31

Re: phpMyAdmin problem
 
hello!!
can any one solve this problem? or is it unsolvable?

venami 22Nov2009 21:22

Re: phpMyAdmin problem
 
Hi,

Any problem can be solved, but it takes time to figure out the exact problem.

The problem is that the port 80 is used by some other application which stops apache from using it.
Please check whether you have installed any other web server except XAMPP package which you are using now.

If you are using one, then disable it and try now.

shyam_oec 25Nov2009 09:22

Re: phpMyAdmin problem
 
hi,
i had installed Apache Tomcat server,which is now uninstalled.then also it is giving the same problem.And i am not going to uninstall Oracle .Is there any way to set the port number of Apache at which it will run.By default its port number is 80.

venami 25Nov2009 21:55

Re: phpMyAdmin problem
 
Hi,

If that is the case, then the only way is to change the port number that apache uses.
You can change it in httpd.conf file.

Change the "Listen 80" to "Listen <port-no-you-like>" and now restart apache.
You can access the webpage using "http://localhost:8080" if the port number is set as 8080.


All times are GMT +5.5. The time now is 12:20.