Go4Expert

Go4Expert (http://www.go4expert.com/)
-   Ethical hacking (http://www.go4expert.com/forums/ethical-hacking-forum/)
-   -   proxies required (http://www.go4expert.com/forums/proxies-required-t19227/)

prasum 30Aug2009 10:37

proxies required
 
in our university webcat software is used to block social networking sites.p2p,file sharing sites. i have tried to get around the webcat software by using ultrasurf,hotspot shield, your freedom etc but nothing seems to work.
please help me----------------------

nimesh 31Aug2009 01:01

Re: proxies required
 
Check this thread
http://www.go4expert.com/showthread.php?t=18393


All times are GMT +5.5. The time now is 04:44.