Go4Expert

Go4Expert (http://www.go4expert.com/)
-   Ethical hacking (http://www.go4expert.com/forums/ethical-hacking-forum/)
-   -   ETTERCAP & Live Messenger (http://www.go4expert.com/forums/ettercap-live-messenger-t18197/)

still-learning 26Jun2009 07:09

ETTERCAP & Live Messenger
 
Hi,

At a sentence glance: when running ettercap on one linux and mitm inbetween a windows xp, you cannot login to live messenger on windows xp (i have spent hours and hours and hours reseraching this!

And you know what: you will find no where out of all the good arcticles showing you how to use tool etc ... you will find no where that there is an example of it working with "live messenger"

I am new and still learning, and seems from other post in this forum there was exelent information on ettercap and mitm and arp etc etc ... agian I have much to learn ... but i do now have a linux system "ubuntu" and am learning and have read a great detail on ettercap in which is a great tool.

Now i have seen so many but so many people showing how to use this via video etc and read some great articles, and i have this tool running great as well .. BUT after trying this in my lab LAN with ettercap running on ubuntu and windows live messenger running on windows xp ...

The interesting thing i find it this:

Everyone seems to think ettercap works great on everything .. well i find myself having a very minor problem in a very know application, when i run mitm on ubuntu, then go to my test system on windows and try to login to live messenger it will not login ... you will get an error ...

So finally i read and read and read and watched about every video i could find on the net, and you know what .. I dont see one arcticle and or one video showing that ettercap works on live messenger,

I found one question on the internet like mine and no one had an answer for it ... the person even stated has anyone every had ettercap running and started mitm and then tried to succesfully login to live messenger on another system ... and no one had an answer .. maybe cause live messenger is new? i dont know ...

but now i am here as you guys have some good knowledge ... and remember i am not advanced like you all so keep things simple .. but dont be affraid to give me knowledge as i do know how to use tools. Also please know that I have ettercap fully running nicely ... all ettercap configs are edited etc etc and all works ... i can capture whatever i want and all works but "Live Messenger" ... the user on anohter system just cant even login when I am testing the mitm on that windows system

also you will get the error that refers to the time being wrong .. but i snyc time up to time server on ubuntu ...

Also as soon as i stop the mitm I can right away login to "live messenger" with no problems

I have reseached seresoulsy on this ... can someone try and run ettercap and do the man in the middle on the other test system and see if they can login to the "live messenger" and or tell me what am i missing or doing wrong ...

again ... ettercap is nice nice tool ... and the internet will how/talk/tell/explain everything as to how to use this tool .. but after hour aftere hour i was dertermined to find the reason for live messenger not loading when there isa mitm ... and thus after hours i realized ... I dont see any post or article as to where ettercap sucessfully worked with "live messenger"

Any thoughts and or advice please would be so so nice!


Thank you


All times are GMT +5.5. The time now is 12:52.