Go4Expert

Go4Expert (http://www.go4expert.com/)
-   Windows (http://www.go4expert.com/forums/windows-forum/)
-   -   urgent help needed (http://www.go4expert.com/forums/urgent-help-needed-t17664/)

cerebrum 22May2009 13:33

urgent help needed
 
I have a windows vista PC and an XP laptop .
I m using adsl connection for internet . I have directly connected my vista PC through LAN cable to the wireless router for internet access and laptop is connected through wireless on the same router.

now, whenever i shutdown my wireless on the laptop i am able to surf net on my PC but when both are switched on I am unable to surf net on any of them but the twist is i am able to chat in yahoo messenger and gmail on my laptop but not on my PC when both are switched on.

while troubleshooting i found that PC and laptop both can ping any website address simultaneously.

CONDITIONS :

1. BOTH ARE SWITCHED ON :

ON LAPTOP ---- can chat thru messenger , can't surf the net, responds to ping .
ON PC -------- can not chat, can not surf, responds to ping

2. WHEN LAPTOP IS SWITCHD OFF

ON PC --- connects to internet properly. no problem.



how can get proper connectivity on both ?

pradeep 22May2009 13:58

Re: urgent help needed
 
Is the modem set to automatically connect using PPPOE on start.

cerebrum 22May2009 14:07

Re: urgent help needed
 
yeah

cerebrum 22May2009 14:10

Re: urgent help needed
 
I don't know what was the problem but after a few restarts of the router, and OS's , the problem is MAGICALLY resolved. though, I would like to know what really caused it !


All times are GMT +5.5. The time now is 04:30.