Go4Expert

Go4Expert (http://www.go4expert.com/)
-   Ethical hacking (http://www.go4expert.com/forums/ethical-hacking-forum/)
-   -   Interesting situation with nmap scanner on my box (http://www.go4expert.com/forums/situation-nmap-scanner-box-t16972/)

antareus 19Apr2009 14:29

Interesting situation with nmap scanner on my box
 
2 Attachment(s)
I have this really interesting situation on my computer.
When I connect to the Internet and run nmap scan I get results that are not nothing. Down on the picture is an example of simple ping scan.



This is the first situation. The second situation is as follows.
When I connect to the net and mask my IP address with Hotspot Shield and run nmap scan I got results that like on something. Down on the picture is a same ping scan but when HotSpot shiled is lunch.



This worth for the more complex scans: when HotSpot Shield is down scan results are big shit but when HotSpot is on nmap scans can discover open,closed port, services and software running on them, etc.
Interesting problem, isn't it? I tried with reinstalation of nmap and winpcap but the issue still occurs. Or my ISP don't allow this scans. Don't know, I'm in big dillema, can I trust to this results? This problem is present when I use command line version of nmap.
I'm using Windows XP service pack2 and my connection to Internet is Huawei E169 USB stick modem.
If someone had deal with same problem and knows how to solve it, please help me. And those who have an indication of his resolve, please contact me because I really want to resolve it and remove from my computer!
Any advice is welcome!

Sorry for the grammar errors, English is not my native language!

SpOonWiZaRd 20Apr2009 17:23

Re: Interesting situation with nmap scanner on my box
 
I had kind of the same problem and I fixed it by using Linux, not sure weather it was the modem connection that caused it but when I used linux and put it on a LAN all should be fine. Try that and let me know.


All times are GMT +5.5. The time now is 07:56.