Go4Expert

Go4Expert (http://www.go4expert.com/)
-   Ethical hacking (http://www.go4expert.com/forums/ethical-hacking-forum/)
-   -   need some help with airodump-ng (http://www.go4expert.com/forums/help-airodump-ng-t16934/)

cpulocksmith 16Apr2009 11:38

need some help with airodump-ng
 
ok well i am trying to get airodump-ng to work. so i downloaded the latest sourse code of aircrack-ng witch comes with everything.(airodump, aircrack, ect) i downloaded the .dll files that the main site said i should and i put them in the directory that they said i should. so far everything seems like it would work... but i click on the airodump.exe file and...the cmd opens for a split second, not even long enough for me to see if there was a error on it, and then it closes. mmmm... so i tried the other applications and they all give me the same result. anyone out there have a sujestion on how i can fix this problem? if it is something with my computer configuration i am using a toshiba satallite a300 notbook, with xp home on it. thanks in advance.

fourthdimension 17Apr2009 21:55

Re: need some help with airodump-ng
 
aerodump is a command-line tool. It has no gui. You get the error because you're not passing it any valid arguments or parameters. Run it through the command line and you should be fine. Check out some tutorials for how to run it once you're in the right directory.

cpulocksmith 18Apr2009 00:40

Re: need some help with airodump-ng
 
i know it is a command line tool. but it does have a exe file that opens it in the command line. and when ever i click that exe it opens the command prompt for a split second then closes. and i did check out some tuts online and they told me to use the damn airodump.exe. also there is a gui. all it does is have few buttons on it that say things like, airodump, aircrack, ect. and when you click them the command line opens to that tool.(lame)lol

fourthdimension 18Apr2009 09:52

Re: need some help with airodump-ng
 
Forget the gui and just open it from the command line.

SpOonWiZaRd 20Apr2009 17:41

Re: need some help with airodump-ng
 
Save the effort and make a small linux partition, install Ubuntu and type in the shell "apt-get install madwifi-tools aircrack-ng" then you will have a working aircrack-ng, airepley-ng, and airodump-ng. Aireplay is very handy when injecting packets into a wireless network if you try to deauthenticate the users on a WPA-PSK encrypted network.


All times are GMT +5.5. The time now is 05:55.