1. We have moved from vBulletin to XenForo and you are viewing the site in the middle of the move. Though the functional aspect of everything is working fine, we are still working on other changes including the new design on Xenforo.
    Dismiss Notice

Result of Member Competition 2009

Discussion in 'Go4Expert Announcements' started by shabbir, Dec 23, 2009.

  1. shabbir

    shabbir Administrator Staff Member

    Most entertaining member of 2009 are

    SaswatPadhi
    indiansword
    nimesh
    mayjune

    Most valuable member of 2009 are

    xpi0t0s
    Mridula
    SaswatPadhi
    mayjune
    nimesh

    Most active member of 2009 are

    SaswatPadhi
    xpi0t0s
    nimesh

    Congrats to all and soon we will be having the badges.
     
    ankit1703 likes this.
  2. shabbir

    shabbir Administrator Staff Member

    You should now see the following Images next to your posts

    [​IMG]

    - Mridula

    [​IMG]

    - xpi0t0s

    [​IMG]

    - mayjune & indiansword


    [​IMG]

    - SaswatPadhi & nimesh

    Do let me know if I have messed up with any.

    Logic

    Valuable Members : Member of the Year
    Active + Valuable Members : Patron of the year
    Entertainer + Valuable Members : Entertainer + Member of the year
    All Category - Entertainer + Patron of the year

    :D
     
  3. nimesh

    nimesh New Member

    Thanks to G4Ef and Shabbir :)

    Congratulations to Mridula, xpi0t0s, mayjune, indiansword, SaswatPadhi and myself :)
     
  4. mayjune

    mayjune New Member

    Thanks a lot!!
    :) Yeeeee!!!
    Congrats to all..
     
  5. Mridula

    Mridula New Member

    Thanks a lot to Shabbir and Go4Expert !!
    Congratulations to all !!
     
  6. SaswatPadhi

    SaswatPadhi ~ Б0ЯИ Τ0 С0δЭ ~

    Wow !!!! :happy:

    thanx shabbir and thanx to everyone who voted for me ...
    I was irregular for quite a few days .. but soon I would be regular again :)

    Congratz all !
     
  7. SaswatPadhi

    SaswatPadhi ~ Б0ЯИ Τ0 С0δЭ ~

    BTW, the images look really coooool :)
     
  8. shabbir

    shabbir Administrator Staff Member

    I tried my hands on Photoshop this time :D
     
  9. SaswatPadhi

    SaswatPadhi ~ Б0ЯИ Τ0 С0δЭ ~

    BTW, Is this a bug ... I don't see the images beside my posts anymore ?

    Why ??

    EDIT :: I see it immediately after making a post, but not afterward ... ??!
     
    Last edited: Dec 26, 2009
  10. mayjune

    mayjune New Member

    i agree, same here...
     
  11. indiansword

    indiansword Security Expert

    thanks to all

    Edit:- I see the same problem that saswatpadhi notified. The badge can be seen when we reply... but when the page is refreshed it vanishes!
     
  12. shabbir

    shabbir Administrator Staff Member

    I don't see any such issues even with the guests
     
  13. nimesh

    nimesh New Member

    I also see the same problem as saswat.

    Update: Screenshot attached
     

    Attached Files:

    Last edited: Dec 27, 2009
  14. mayjune

    mayjune New Member

    I confirm everyone else's problem....
    check the time difference for before refresh and after refresh...you'll see that badge is gone!
     

    Attached Files:

    Last edited: Dec 27, 2009
  15. SaswatPadhi

    SaswatPadhi ~ Б0ЯИ Τ0 С0δЭ ~

    Thanx for the screen-shots guys .... :)

    @ shabbir ::

    I was surfing G4EF without logging in. But, I still see the same problem. ... no badges !!
    So, I guess, guests should be having the same problem too.
     
  16. PolicyWala

    PolicyWala New Member

    Congratulations to Mridula, xpi0t0s, mayjune, indiansword, SaswatPadhi and Nimesh.
     
  17. shabbir

    shabbir Administrator Staff Member

    No I see the badges when logged out.

    Can you send me the HTML ( source of the page ) when you do not see the badges. to my email.
     
  18. shabbir

    shabbir Administrator Staff Member

    I also see there is some issue and is working on it Guys.

    No need for the HTML as I am able to see the problem and will let you know what it is all about.
     
  19. shabbir

    shabbir Administrator Staff Member

    The issue is solved now.

    When clearing the 2008 badge I selected the content to be hidden and did not apply the show once again and due to caching I was always able to see it and when used an untouched browser saw the problem

    I hope everyone now sees it.
     
  20. nimesh

    nimesh New Member

    I can see it now :)
    Thanks.
     

Share This Page