1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

New G4E Design - Going Live this Weekend

Discussion in 'Go4Expert Announcements' started by shabbir, Mar 29, 2013.

  1. shabbir

    shabbir Administrator Staff Member

    Joined:
    Jul 12, 2004
    Messages:
    15,283
    Likes Received:
    364
    Trophy Points:
    83
    It has been long time since we are stuck with the current design and finally we move to a new and improved design for G4E this weekend. I don't expect any downtime when moving to new design but yes some design elements may behave differently for few minutes when in between the switch.

    New Design will have

    1. New and improved user experience for articles and forums
    2. Web 2.0 Design
    3. Faster design elements by reducing image gradients and sprite based design
    4. SEO friendly
    5. Sidebar based design
     
  2. shabbir

    shabbir Administrator Staff Member

    Joined:
    Jul 12, 2004
    Messages:
    15,283
    Likes Received:
    364
    Trophy Points:
    83
    The New Design is live. If you see any issue don't hesitate to report it to me or even in this thread.
     
  3. coderzone

    coderzone Super Moderator

    Joined:
    Jul 25, 2004
    Messages:
    734
    Likes Received:
    37
    Trophy Points:
    0
    The Design looks awesome.
     
  4. shabbir

    shabbir Administrator Staff Member

    Joined:
    Jul 12, 2004
    Messages:
    15,283
    Likes Received:
    364
    Trophy Points:
    83
    Thanks for your feedback
     
  5. Joe2

    Joe2 New Member

    Joined:
    Jan 11, 2010
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    Occupation:
    Software Cosultant
    New design looks fabulous, Shabbir!
     
  6. shabbir

    shabbir Administrator Staff Member

    Joined:
    Jul 12, 2004
    Messages:
    15,283
    Likes Received:
    364
    Trophy Points:
    83
    Thanks for the feedback Joe.
     
  7. bashamsc

    bashamsc New Member

    Joined:
    May 22, 2007
    Messages:
    51
    Likes Received:
    7
    Trophy Points:
    0
    Location:
    chennai
    Shabbir, The Design looks great and i like it very much.
     
  8. shabbir

    shabbir Administrator Staff Member

    Joined:
    Jul 12, 2004
    Messages:
    15,283
    Likes Received:
    364
    Trophy Points:
    83
    Thanks for your wonderful feedback.
     
  9. coderzone

    coderzone Super Moderator

    Joined:
    Jul 25, 2004
    Messages:
    734
    Likes Received:
    37
    Trophy Points:
    0
    In chrome I see the font as too small in the editor interface.
     
  10. shabbir

    shabbir Administrator Staff Member

    Joined:
    Jul 12, 2004
    Messages:
    15,283
    Likes Received:
    364
    Trophy Points:
    83
    Fixed. Thanks for reporting.
     
  11. coderzone

    coderzone Super Moderator

    Joined:
    Jul 25, 2004
    Messages:
    734
    Likes Received:
    37
    Trophy Points:
    0
    That was quick :D
     
  12. shabbir

    shabbir Administrator Staff Member

    Joined:
    Jul 12, 2004
    Messages:
    15,283
    Likes Received:
    364
    Trophy Points:
    83
    Was a simple fix :D
     
  13. bashamsc

    bashamsc New Member

    Joined:
    May 22, 2007
    Messages:
    51
    Likes Received:
    7
    Trophy Points:
    0
    Location:
    chennai
    Hi Shabbir,

    I am not able to see Subscribe,Post New Tread and Submit New Article in Chrome but able to see in IE.
     
  14. shabbir

    shabbir Administrator Staff Member

    Joined:
    Jul 12, 2004
    Messages:
    15,283
    Likes Received:
    364
    Trophy Points:
    83
    Those are visible only to members as guests cannot take those actions. See if you are able to view them once logged in.
     
  15. bashamsc

    bashamsc New Member

    Joined:
    May 22, 2007
    Messages:
    51
    Likes Received:
    7
    Trophy Points:
    0
    Location:
    chennai
    After logging in i was not able to see.
    Reply button also not working in chrome.
    I am replying from IE.
     
  16. coderzone

    coderzone Super Moderator

    Joined:
    Jul 25, 2004
    Messages:
    734
    Likes Received:
    37
    Trophy Points:
    0
    I use chrome without any such issues. Just try clearing the cache and see.
     
  17. shabbir

    shabbir Administrator Staff Member

    Joined:
    Jul 12, 2004
    Messages:
    15,283
    Likes Received:
    364
    Trophy Points:
    83
    I also checked in chrome and those button works fine for me.
     

Share This Page