1. We have moved from vBulletin to XenForo and you are viewing the site in the middle of the move. Though the functional aspect of everything is working fine, we are still working on other changes including the new design on Xenforo.
    Dismiss Notice

New G4E Design - Going Live this Weekend

Discussion in 'Go4Expert Announcements' started by shabbir, Mar 29, 2013.

  1. shabbir

    shabbir Administrator Staff Member

    It has been long time since we are stuck with the current design and finally we move to a new and improved design for G4E this weekend. I don't expect any downtime when moving to new design but yes some design elements may behave differently for few minutes when in between the switch.

    New Design will have

    1. New and improved user experience for articles and forums
    2. Web 2.0 Design
    3. Faster design elements by reducing image gradients and sprite based design
    4. SEO friendly
    5. Sidebar based design
     
  2. shabbir

    shabbir Administrator Staff Member

    The New Design is live. If you see any issue don't hesitate to report it to me or even in this thread.
     
  3. coderzone

    coderzone Super Moderator

    The Design looks awesome.
     
  4. shabbir

    shabbir Administrator Staff Member

    Thanks for your feedback
     
  5. Joe2

    Joe2 New Member

    New design looks fabulous, Shabbir!
     
  6. shabbir

    shabbir Administrator Staff Member

    Thanks for the feedback Joe.
     
  7. bashamsc

    bashamsc New Member

    Shabbir, The Design looks great and i like it very much.
     
  8. shabbir

    shabbir Administrator Staff Member

    Thanks for your wonderful feedback.
     
  9. coderzone

    coderzone Super Moderator

    In chrome I see the font as too small in the editor interface.
     
  10. shabbir

    shabbir Administrator Staff Member

    Fixed. Thanks for reporting.
     
  11. coderzone

    coderzone Super Moderator

    That was quick :D
     
  12. shabbir

    shabbir Administrator Staff Member

    Was a simple fix :D
     
  13. bashamsc

    bashamsc New Member

    Hi Shabbir,

    I am not able to see Subscribe,Post New Tread and Submit New Article in Chrome but able to see in IE.
     
  14. shabbir

    shabbir Administrator Staff Member

    Those are visible only to members as guests cannot take those actions. See if you are able to view them once logged in.
     
  15. bashamsc

    bashamsc New Member

    After logging in i was not able to see.
    Reply button also not working in chrome.
    I am replying from IE.
     
  16. coderzone

    coderzone Super Moderator

    I use chrome without any such issues. Just try clearing the cache and see.
     
  17. shabbir

    shabbir Administrator Staff Member

    I also checked in chrome and those button works fine for me.
     

Share This Page