Goto Start>Run type in gpedit.msc Navigate to User Configuration>Administrative Templates>Windows Components>Windows Explorer and then select Remove The Folder Options menu item and select disabled!

And your computer is probably infected with some virus!