1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Wi. XP Pro works fine but Can't enter BIOS w/ F2 or Get C prompt with BootDisk.

Discussion in 'Gadget Analysis' started by stacyc72110, Sep 16, 2008.

  1. stacyc72110

    stacyc72110 New Member

    Joined:
    Sep 16, 2008
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    I changed a setting in BIOS on my Gateway E-4000. Has a D845GRG motherboard by Intel. Serial Number 0030341372. I updated the BIOS to try and make it Vista compliant, with ACPI standards. Since it wasn't the trick and I think I really installed Windows wrong and messed up getting the acpi enabled. I accidentally changed a setting to something that didn't help enableing the ACPI. I think under the catagory for power. ACPI had about 3 entries total. Aint sure if all 3 could be changed. But I changed one and I think it said something about video (I that is possible) and POST. Now my computer when it is restarted it acts like it is going to boot fine. Checks for CD, all that. The monitor's LED stays orange for about 1-2 minutes, the NumLock is lit, and then it just sits for another minute or two. Then the keyboard lights all light up for a second, and turn off. Sometimes the monitor displays the message to check display settings for a couple seconds. About another minute and the monitor led turns green, then it slowly shows Window's sign in accounts to click, after clicking it goes straight to the desktop. It by passes the BIOS startup screen for pressing F2 (on this one) and also by passes the XP start up screen. When I turn it off it seems to shut down, but the computer never turns off. The monitor's led turns back orange. Previously the computer had to be turned off after Window's shut down and it would say it's safe, etc. So that might be the same, just odd it turning off the monitor, computer still running.

    I tried a boot disk to try ms-dos instructions of assorted types, but doesn't show a display at all.

    Could really use the help to get back in BIOS, I'm needing to format so ACPI is enabled.

    Thanks...
     
  2. SpOonWiZaRd

    SpOonWiZaRd Know what you can do.

    Joined:
    May 30, 2007
    Messages:
    747
    Likes Received:
    8
    Trophy Points:
    0
    Occupation:
    Network Engineer/Programmer
    Location:
    South Africa
    even if the F2 button does not show then you are still able to go into the BIOS by pressing F2 when the computer is started, load setup defaults and try again.
     
  3. neo_vi

    neo_vi Member

    Joined:
    Feb 1, 2008
    Messages:
    722
    Likes Received:
    15
    Trophy Points:
    18
    Occupation:
    Software engineer
    Location:
    Earth
    Home Page:
    go to the BIOS manufacturer's support site and search for any updates available!
     
  4. germanboy104

    germanboy104 New Member

    Joined:
    Oct 27, 2008
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    0
    hey, i didnt read far enough into your post to learn if ur working with a desktop or a laptop, but u should be able to reset the boost sequence of your machine by removing, then re-inserting the c-mos chip.
     

Share This Page