1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WGET - issue

Discussion in 'C' started by Liz320, May 5, 2009.

  1. Liz320

    Liz320 New Member

    Joined:
    May 5, 2009
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    First off, I'm still very much a beginner at programming. I'm working on a huge research project which will require pulling in data from a website. My plan was to use WGET, and then write the program to pull in only the variables I'll need. I'm using C and when I attempt to pull in just one file, I get "no match." Is there another option other than WGET that anyone knows of? I've corresponded with someone at the website who unfortunately isn't familiar with C.

    Thanks,
     
  2. Liz320

    Liz320 New Member

    Joined:
    May 5, 2009
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    I figured it out...disregard.
     
  3. SaswatPadhi

    SaswatPadhi ~ Б0ЯИ Τ0 С0δЭ ~

    Joined:
    May 5, 2009
    Messages:
    1,343
    Likes Received:
    55
    Trophy Points:
    0
    Occupation:
    STUDENT !
    Location:
    Orissa, INDIA
    Home Page:
    Could you share with us, what and how did you figure out ?
     
  4. Liz320

    Liz320 New Member

    Joined:
    May 5, 2009
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    I forgot to use quotes... :shame:
    should be: wget "http..."[FONT=&quot]

    [/FONT]
     
  5. SaswatPadhi

    SaswatPadhi ~ Б0ЯИ Τ0 С0δЭ ~

    Joined:
    May 5, 2009
    Messages:
    1,343
    Likes Received:
    55
    Trophy Points:
    0
    Occupation:
    STUDENT !
    Location:
    Orissa, INDIA
    Home Page:

Share This Page