1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

urgent help needed

Discussion in 'Windows' started by cerebrum, May 22, 2009.

  1. cerebrum

    cerebrum New Member

    Joined:
    Dec 15, 2008
    Messages:
    36
    Likes Received:
    1
    Trophy Points:
    0
    I have a windows vista PC and an XP laptop .
    I m using adsl connection for internet . I have directly connected my vista PC through LAN cable to the wireless router for internet access and laptop is connected through wireless on the same router.

    now, whenever i shutdown my wireless on the laptop i am able to surf net on my PC but when both are switched on I am unable to surf net on any of them but the twist is i am able to chat in yahoo messenger and gmail on my laptop but not on my PC when both are switched on.

    while troubleshooting i found that PC and laptop both can ping any website address simultaneously.

    CONDITIONS :

    1. BOTH ARE SWITCHED ON :

    ON LAPTOP ---- can chat thru messenger , can't surf the net, responds to ping .
    ON PC -------- can not chat, can not surf, responds to ping

    2. WHEN LAPTOP IS SWITCHD OFF

    ON PC --- connects to internet properly. no problem.



    how can get proper connectivity on both ?
     
  2. pradeep

    pradeep Team Leader

    Joined:
    Apr 4, 2005
    Messages:
    1,646
    Likes Received:
    86
    Trophy Points:
    0
    Occupation:
    Programmer
    Location:
    Kolkata, India
    Home Page:
    Is the modem set to automatically connect using PPPOE on start.
     
  3. cerebrum

    cerebrum New Member

    Joined:
    Dec 15, 2008
    Messages:
    36
    Likes Received:
    1
    Trophy Points:
    0
  4. cerebrum

    cerebrum New Member

    Joined:
    Dec 15, 2008
    Messages:
    36
    Likes Received:
    1
    Trophy Points:
    0
    I don't know what was the problem but after a few restarts of the router, and OS's , the problem is MAGICALLY resolved. though, I would like to know what really caused it !
     

Share This Page