uk keybord layout behaving like us layout

ritika's Avatar, Join Date: Sep 2008
Go4Expert Member
dear all,

i have a problem at hand. your help is sought.

my laptop dell 1550 vostro was working well till now. few days back it started showing a popup window with message :

the application was unable to start correctly (0xc0000005). click ok to continue.

this message was displayed after the windows screen was startup.

after few days the same message started being displayed just before the startup screen came and then the screen was not displayed .. it got blank... tried a lot to fix but eventually had to format and reinstall windows version 7 ultimate.

after the reinstallation computer is working fine but there is a very little but annoying problem that my computer for some reason is taking the US version of the keyboard and some keys have been swapped such as " and @ .... on typing shift + 2 should give @ but it gives " ..........

the problem is that in the region and language settings all the settings are for english (uk) but the keyborad is behaving in us mode..


plz help..
0
BenjaminE372's Avatar, Join Date: Aug 2013
Newbie Member
Hello. On a UK keyboard pressing shift and 2 should make @.

You can change your keyboard layout on Windows 7 by going to: Start, Control Panel, Time Language and Regional, Region and Time. On the 'Keyboards and Languages' tab click change keyboard and in the pop up window click 'add' and choose 'English (United Kingdom) and then click 'OK' on every window.

İf you prefer and like to have the @ symbol on the number 2 whilst you hold shift instead of holding down shift and the button next to shift, then just do the same but select 'English (United States)' instead.

Hope this helps
0
BenjaminE372's Avatar, Join Date: Aug 2013
Newbie Member
NOTE - Sorry İ meant to write that on a US keyboard shift + 2 should make @ not a UK one.