Visual Studio is not necessary just Visual C++ 6.0 is more than enough.