1. We have moved from vBulletin to XenForo and you are viewing the site in the middle of the move. Though the functional aspect of everything is working fine, we are still working on other changes including the new design on Xenforo.
    Dismiss Notice

Strange My Space Logging Issue.

Discussion in 'Ethical hacking' started by Cosmo, Dec 29, 2008.

  1. Cosmo

    Cosmo New Member

    Joined:
    Nov 4, 2008
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    0
    Hey,

    I have a strange logging issue on when I log in from my computer at home to My Space. Usually, when I log in at home it directs me to the Log out page and I have to click on ¨Go back to Home Page¨ in order to type in my password again. This is the part that concerns me, I have to go back and type in the password again. Sounds like a Trojan to me in a way, I thought it could be a Trojan Sub7 because of the fact that I have to type in the password again, sounds like a functionality of the key logger but I am not sure.

    This only happens when I log in to myspace from my computer, not from any other computer. I have scanned the computer several times with the Trend Micro anti virus, but other from a couple of profiling cookies I have not found anything else. Unless that the Trojan was hidden on the profiling cookies which I'm not sure is possible, as far as I know, Trojans usually come hidden as mail.

    Any thoughts on this?
     
  2. neo_vi

    neo_vi New Member

    Joined:
    Feb 1, 2008
    Messages:
    722
    Likes Received:
    15
    Trophy Points:
    0
    Occupation:
    Software engineer
    Location:
    Earth
    Home Page:
    u re being phished by some one. Pls run an good antivirus+antispyware..
     
  3. shabbir

    shabbir Administrator Staff Member

    Joined:
    Jul 12, 2004
    Messages:
    15,276
    Likes Received:
    364
    Trophy Points:
    83
    If the problem is only on MySpace logging then you should scan with some better AVs but if its consistent with the browser then you should see some browser settings and cookies stuff.
     
  4. Cosmo

    Cosmo New Member

    Joined:
    Nov 4, 2008
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    0
    Thank u guys, I actually reset the web settings on Mozilla and that seem to fix it. I don't know why I never thought about testing it on a different browser. I went into IE7 and it let me log in ok so I figured it was related to the browser (duh!) Lol. Thanks anyways. ;-)
     

Share This Page