1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Interesting situation with nmap scanner on my box

Discussion in 'Ethical hacking' started by antareus, Apr 19, 2009.

  1. antareus

    antareus New Member

    Joined:
    Apr 19, 2009
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Croatia
    I have this really interesting situation on my computer.
    When I connect to the Internet and run nmap scan I get results that are not nothing. Down on the picture is an example of simple ping scan.



    This is the first situation. The second situation is as follows.
    When I connect to the net and mask my IP address with Hotspot Shield and run nmap scan I got results that like on something. Down on the picture is a same ping scan but when HotSpot shiled is lunch.



    This worth for the more complex scans: when HotSpot Shield is down scan results are big shit but when HotSpot is on nmap scans can discover open,closed port, services and software running on them, etc.
    Interesting problem, isn't it? I tried with reinstalation of nmap and winpcap but the issue still occurs. Or my ISP don't allow this scans. Don't know, I'm in big dillema, can I trust to this results? This problem is present when I use command line version of nmap.
    I'm using Windows XP service pack2 and my connection to Internet is Huawei E169 USB stick modem.
    If someone had deal with same problem and knows how to solve it, please help me. And those who have an indication of his resolve, please contact me because I really want to resolve it and remove from my computer!
    Any advice is welcome!

    Sorry for the grammar errors, English is not my native language!
     

    Attached Files:

  2. SpOonWiZaRd

    SpOonWiZaRd Know what you can do.

    Joined:
    May 30, 2007
    Messages:
    747
    Likes Received:
    8
    Trophy Points:
    0
    Occupation:
    Network Engineer/Programmer
    Location:
    South Africa
    I had kind of the same problem and I fixed it by using Linux, not sure weather it was the modem connection that caused it but when I used linux and put it on a LAN all should be fine. Try that and let me know.
     

Share This Page