0
pankaj.sea's Avatar, Join Date: Apr 2009
Pro contributor
Hello Kido!
About your first problem;
My ques is that have you format ur pc? If not then repair it, may be some files are missing!

And about second,
There is no different types of battery, but are u sure that u have installed it properly?
It will better to check it and change ur BIOS settings to default value and then set it as u wish!

Wish this will help u to solve it!!!
Thankz!
Bye!
0
kiddo's Avatar
Contributor
Hey Pankaj,
Thx for your tips,
I have formatted my windows and it works

And about the CMOS battery,
I haven't checked it out,
coz rite now I'm not at home,
I'll check it next week,
I'll tell you if it works,
Tq......

---------------------------------------------------------

From the "Kiddo"
0
c_user's Avatar, Join Date: Aug 2009
Contributor
hello,
solution for problem 1..
this is not the virus problem...
i think u should check u r system by changing the RAM of ur system...
most probably this type of error is shown by RAM....
while starting when ur Boot fails does the beep of the ram comes ....if yes go for motherboard check up
or its definately Ram
hav a gud day
0
nimesh's Avatar, Join Date: Apr 2009
Invasive contributor
For BSOD Problem:

To get a list of recent BSOD errors use BlueScreenView from here
http://www.nirsoft.net/utils/blue_screen_view.html
0
kiddo's Avatar
Contributor
Quote:
Originally Posted by pankaj.sea View Post
Hello Kido!
About your first problem;
My ques is that have you format ur pc? If not then repair it, may be some files are missing!

And about second,
There is no different types of battery, but are u sure that u have installed it properly?
It will better to check it and change ur BIOS settings to default value and then set it as u wish!

Wish this will help u to solve it!!!
Thankz!
Bye!

Sorry 4 my late reply,
Those 2 problems were already fixed.

1. I didn't know clearly what make it failed to boot, but I tried to open all my CPU stuff, and rebuilt it ( I don't know how to say it English, hope u all can understand )

2. Thx 2 u Pankaj, i found that there is a bios setting value changed, I forget what the setting name, but it is about to prompt me to setup my bios every time I turn on my PC.
after I disable it, the problem was fixed.

thx 4 all tips
---------------------------------------------------------------------------------------------------
Sorry 4 my bad English