OleDbException - problem

ssozon's Avatar, Join Date: Aug 2009
Newbie Member
I recently switched to Visual Studio 2008 and I am facing some problems. Latest one is that I cannot read some tables from Access 2007. I was trying to update some old program of mine - it was done in prior version of Visual Studio and I used older version of Access to store data.
After some minor problems I have found out that I can read all the old tables, but when I create a new one using Access 2007 I cannot access it. I am so fed up with all these problems when Microsoft switched to Vista (64 bit vs 32 bit…) that I have no strength any more. So, please help me.
Mine guess is that new Access creates tables in different way than the old versions, but this doesn’t help me at all.
0
naimish's Avatar
Banned
Hmmm, same problem I face when I switched to use Access 2007 with MS VS 2008....fighting with this now only, will post it If I get succeed with it
0
ssozon's Avatar, Join Date: Aug 2009
Newbie Member
Forget about this problem. I have made very stupid mistake. By accident I have made two connections – to two different files. I never do this, so I didn’t double check it and on the other hand I had some problems with new MS Studio and Vista so I thought that problem had something to do with the new software that I was using. The rest you know…
I hope you will find a solution for your problem naimish. Do you have problems with all tables in one file or just with some of them? Are you using .mdb or .accdb?

naimish like this
0
naimish's Avatar
Banned
I am using .mdb and still fighiting with it