1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

cannot input chinese language in win98

Discussion in 'Operating System' started by jimmytan, Sep 5, 2006.

  1. jimmytan

    jimmytan New Member

    Joined:
    Sep 5, 2006
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    Hi I am using an old win98 system and have tried installing all drivers from Microsoft for the chinese ( simplified and traditional ) but after installation all seem ok but just cannot select input method for the keyboard. Also on skype menu, I am only able to see ???? for those suppose chinese characters. Wonder if anyone of you are able to help.
     
  2. shabbir

    shabbir Administrator Staff Member

    Joined:
    Jul 12, 2004
    Messages:
    15,292
    Likes Received:
    365
    Trophy Points:
    83
    What drivers you are trying to install?
     
  3. jimmytan

    jimmytan New Member

    Joined:
    Sep 5, 2006
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    Hi shabbir
    Thanks for your response, the drivers I mentioned are ie3lpktw.exe, ie3lpkcn.exe, tcmondo.exe, scmondo.exe and windows-kb890830-v1.14.exe.
     
  4. shabbir

    shabbir Administrator Staff Member

    Joined:
    Jul 12, 2004
    Messages:
    15,292
    Likes Received:
    365
    Trophy Points:
    83
    Do you mean after installing them you cannot use your keyboard?
     
  5. jimmytan

    jimmytan New Member

    Joined:
    Sep 5, 2006
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    Hi shabbir

    All system is working fine except that I am unable set the keyboard to input chinese characters. Normal when we select 'control panel' and select keyboard, there is an option for 'language' and we could add other languages ( eg. chinese ) in and with option on the keypad we could switch between the 2 languages. Also I am only able to see chinese languages in web-site or emails, but unable to set the menu item to chinese.
     

Share This Page