1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

IIS problem

Discussion in 'Windows' started by shyam_oec, Nov 2, 2009.

  1. shyam_oec

    shyam_oec New Member

    Joined:
    Nov 26, 2007
    Messages:
    89
    Likes Received:
    1
    Trophy Points:
    0
    Occupation:
    Software Developer, .NET Framework
    Location:
    Jamshedpur
    sir,
    i am new to .net and IIS.I have successfully installed IIS server on my computer,but when trying to run ,it gave the following error.

    "Unexpected error 0x8ffe2740 occured"
    can any one plz help me to successfully run IIS server,to that i can move further...give me all possible tips.
     
  2. nimesh

    nimesh New Member

    Joined:
    Apr 13, 2009
    Messages:
    770
    Likes Received:
    20
    Trophy Points:
    0
    Occupation:
    Oracle Apps Admin
    Location:
    Mumbai
    Home Page:
  3. shyam_oec

    shyam_oec New Member

    Joined:
    Nov 26, 2007
    Messages:
    89
    Likes Received:
    1
    Trophy Points:
    0
    Occupation:
    Software Developer, .NET Framework
    Location:
    Jamshedpur
    yes,that was a port conflict problem.when i changed the port number from 80(previous) to 81(new) the server started.
    BUT another problem created is that at the same time i was using internet,and my internet connection was lost.i.e.,when i opened a new page it gave error "Server not found".
    After disconnecting the internet connection when i tied to re-establish the connection it gave some TCP/IP problem,and hardware problem.

    After that i have uninstalled IIS,and my internet connection is working fine..plz guide
     
  4. nimesh

    nimesh New Member

    Joined:
    Apr 13, 2009
    Messages:
    770
    Likes Received:
    20
    Trophy Points:
    0
    Occupation:
    Oracle Apps Admin
    Location:
    Mumbai
    Home Page:
    I don't know what this problem is?
    haven't come across such situation. :(
     

Share This Page