Well I am using Windows XP Professional SP2. I am using the Bloodshed Dev-C++ Version 4.9.9.2 compiler. I am not sure of which library to use. Can you help me?