It's probably because of Internet Explorer's sceurity settings, try lowering the security from Internet Options.