hi punith try this
"
sudo apt-cdrom add
sudo apt-get install build-essential
sudo apt-get install libc6-dev"
this'll solve ur prob!!!!