When you want to open a folder it always open in another window and this don’t make you happy at all, to fix this follow the next steps:
FIRST METHOD:

From the (control panel) choose (folder options) then (general) then from (Browse folders) choose (Open each folder in the same window )