The Virus disable "System Restore" to fix this do this >>

Press "START go "RUN" type "REGEDIT.EXE" and hit ok.
when you are in there you should go to this path:
path: HKEY_LOCAL_MACHINE\Software\Microsoft\Windows NT\CurrentVersion\SystemRestore
you must delete 2 values.
Delete "DisableConfig" and "DisableSR"
or you may change the value to 0.
0 = Enable
1 = Disable
when you have done that, your system restore should work as normal.

Last edited by GreenGrass; 8Jul2008 at 13:33..