Explorer .exe

2007160935's Avatar, Join Date: Mar 2009
Go4Expert Member
go4experts

you think can I delete explorer .exe and install it again? cuz I'm having trouble w/ 0x00000000 referenced memory at 0x00000000. The memory could not be written. -.-

which I knew its w/n the chip admin rights encapsulation if Im not mistaken?


w/o explorer.exe I cant go into windows UI to install explorer.exe again.. my win7 cd does not had repair option my badluck..

Windows Explorer is a file manager application that is included with releases of the Microsoft Windows operating system from Windows 95 onwards. It provides a graphical user interface for accessing the file systems. It is also the component of the operating system that presents many user interface items on the monitor such as the taskbar and desktop. Controlling the computer is possible without Windows Explorer running (for example, the File | Run command in Task Manager on NT-derived versions of Windows will function without it, as will commands typed in a command prompt window). It is sometimes referred to as the Windows Shell, explorer.exe, or simply “Explorer”.

~wikipedia

Last edited by 2007160935; 17Oct2010 at 15:16..
0
shabbir's Avatar, Join Date: Jul 2004
Go4Expert Founder
Nope. Try re-installing the windows. That is far safer and easier done that deleting the explorer.exe file.
0
2007160935's Avatar, Join Date: Mar 2009
Go4Expert Member
nope I'm trying to solve this even w/ the very tiny small bit... lots of garbage files unfurther to reformat -.-


btw thx for your consideration.. hope any1 experience this issue in go4experts.

Last edited by 2007160935; 17Oct2010 at 18:20..
0
2007160935's Avatar, Join Date: Mar 2009
Go4Expert Member
now I did sfc /scannow

chkdsk /r /f

and registry fix

the error insisting w/ new notification

Windows Explorer has stoppeed working

Windows can try to restart the program.

_________________
|Restart the Program |
_________________
0
2007160935's Avatar, Join Date: Mar 2009
Go4Expert Member
Case solved go to My computer>Organize (upper left), Folder and Search option, select View...



tick Always show icons. never thumbnails and uncheck Display file icon on thumbnails.


plz mark this as SOLVED, thhx for the fast reply and consideration..