Make IE as your default browser and try out.

Internet Explorer 2.x
Start Internet Explorer. On the View menu, click Options.
Click the Advanced tab and click to select the On startup, perform check for default browser check box.
Click OK.
Quit and re-start Internet Explorer. Then when you are prompted to make it the default browser, click Yes.
Back to the top
Internet Explorer 3.x, 4.x, 5.x
Open Control Panel and double-click Internet Options.
Click the Programs tab.
Click to select the Internet Explorer should check to see whether it is the default browser check box.
Click OK.
Start Internet Explorer and when you are prompted to make it the default browser, click Yes.

I have pasted above steps from Microsoft site