1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Compaq Presario Speaker+Headphone Problem

Discussion in 'Windows' started by shamvil, Jul 7, 2008.

  1. shamvil

    shamvil New Member

    Joined:
    Mar 18, 2008
    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    0
    Greetings to all,
    I recently purchased compaq presario notebook (model no. C770TU). I am runnig win xp professional with SP2. I have a problem with my notebook.
    Whenever i play any song or video on my notebook at that time the audio works fine & i can hear the music coming out from notebook speakers, but when i am using headphone in my notebook, at that time i can hear the music coming out from both headphone & as well as notebook speakers. Strange... If I will use headphone then at that time only headphone speakers should work & notebook speakers should be muted, but here in my case if will use headphone i stil can hear the music from notebook speakers.
    I tried to change my headphone as well, but nothing happened. My friend too is having the same problem
     
  2. XXxxImmortalxxXX

    XXxxImmortalxxXX New Member

    Joined:
    Jun 27, 2007
    Messages:
    569
    Likes Received:
    18
    Trophy Points:
    0
    go to control pannel voice and settings and check the preffrences on that see if that helps also try connecting your headset then go back to the sound setting in control pannel and see if anything changes
     
  3. shamvil

    shamvil New Member

    Joined:
    Mar 18, 2008
    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    0
    .
    You mean to say ! go to Sounds & Audio Devices then Voice then change the default settings, If that is the case then i have done it, but still not working
     
  4. XXxxImmortalxxXX

    XXxxImmortalxxXX New Member

    Joined:
    Jun 27, 2007
    Messages:
    569
    Likes Received:
    18
    Trophy Points:
    0
    hmmm call your support agent since you bought that your warrenty should be back and tell them the issue and if they can fix it.
     
  5. shamvil

    shamvil New Member

    Joined:
    Mar 18, 2008
    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    0
    I checked near about 4-5 laptops with same model... They too are having the same problem... Is there anything to do in Sounds & Audio Devices
     
  6. XXxxImmortalxxXX

    XXxxImmortalxxXX New Member

    Joined:
    Jun 27, 2007
    Messages:
    569
    Likes Received:
    18
    Trophy Points:
    0
    well im not at my house right now and i relly dont remember all the stuff in that part once i get home i will tell u also if there all having the same issuse and the company still hasnt ficxed it then i wuld reccomending getting a refund and buy a new one
     
  7. aadi555

    aadi555 New Member

    Joined:
    Jul 8, 2008
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
  8. rhasan97

    rhasan97 New Member

    Joined:
    Nov 10, 2008
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    Hi! All! I have Compaq Presario C571NR notebook with Conexant HD Audio. I have no problem with speakers. its working fine while playing any sound files. Speaker is working fine. But the problem is with the headset. Headset is not working. I have Windows XP pro with SP2. Is there anyonw who could help me out?
     
  9. neo_vi

    neo_vi Member

    Joined:
    Feb 1, 2008
    Messages:
    722
    Likes Received:
    15
    Trophy Points:
    18
    Occupation:
    Software engineer
    Location:
    Earth
    Home Page:
    ur lap's female pin may be the problem. Jus check it. since compaq re low end computers, U shouldn't have bought it. But now u cannot do anything, jus check the pins and if u feel that its ok, contact support.
     

Share This Page