Quote:
Originally Posted by XXxxImmortalxxXX
go to control pannel voice and settings and check the preffrences
.
You mean to say ! go to Sounds & Audio Devices then Voice then change the default settings, If that is the case then i have done it, but still not working