I was trying to install some ASP sample code and I got the following message:

This setup requires Internet Information Server 4.0
or higher for configuring IIS Virtual Roots. Please make
sure that you have IIS 4.0 or higher.


How to I check and see if I have the right IIS installed? I am running XP Professional, so I assume I have IIS.