1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

black screen some time why???

Discussion in 'Operating System' started by dky8810, Feb 13, 2009.

  1. dky8810

    dky8810 New Member

    Joined:
    Nov 15, 2008
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    0
    some time i switch on my computer it just black screen.why??
    1.it dint check the keybord and diskette but have check CD room .
    2.sometime it keep loop my CD room.
    3.it dint detect BIOS .just black screen.no windos.

    I have two ram One is kingstong1Gb One is OCZ1Gb .i use this two ram together before,my computer can run.
    4.i can see two ram ,but now i see properties when my ram use more than 800mb my computer hang.
    5.i try to use one ram but most time i open my computer still black screen!

    6.power is on .power supply is ok
    7.3D card also check is ok
    8.moniter is ok

    i have not detect blue screen
    9.if is hardware problem got blue screen itis???
    10.why sometime can sometime cant???

    intel board D102GGC2
    pentium 4
    windows xp pro2
     
  2. raghav

    raghav New Member

    Joined:
    Jun 25, 2007
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    0
    Occupation:
    None
    Location:
    Australia, NSW, North Rocks, 2151
    Hi i have experianced this problem before on my computer aswell. A black screen as soon as i start it
    up. I rememmber downloading an Anti Virus software , with a keygen, from an bit torrent site and after 2-3 days this happend. I noticed after a while, it might have happend because i was using a keygen with a binded backdoor or something similer. Im guesing this is the same problem that you have...
    If you have used an keygen before, foran software including the1 i used, this might bbe ur porblem cause the keygen migh have done something....Im not really sure if ths is the same issue with u,
    but im just trying to help you because i once had the same problem before...Try formating or a restore you computer(it worked forme) and see if that helps...:D
     

Share This Page