Yup It will be a .NET version only because now MS does not support / allow other versions.