1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

not able to display blob data onto a web page

Discussion in 'MySQL' started by sundeep.kumar, Aug 17, 2009.

  1. sundeep.kumar

    sundeep.kumar New Member

    Joined:
    Dec 20, 2007
    Messages:
    29
    Likes Received:
    0
    Trophy Points:
    0
    Occupation:
    Was MIS person once now just a student.
    hi

    i have a image database with the struct
    Field Type Null Key Default Extra
    name varchar(60) NO PRI
    image blob NO
    thumbnail blob NO
    mime_type varchar(20) NO


    now i want to display the blob data onto a web page which i am not able to get through van anyone guide me through th process . i have googled enough
     
  2. nimesh

    nimesh New Member

    Joined:
    Apr 13, 2009
    Messages:
    770
    Likes Received:
    20
    Trophy Points:
    0
    Occupation:
    Oracle Apps Admin
    Location:
    Mumbai
    Home Page:
    what language are you using for page designing?

    I got the similar problem in ADO with ASP.Net, but didn't fix it, because that will happen rarely in my case.
     
  3. sundeep.kumar

    sundeep.kumar New Member

    Joined:
    Dec 20, 2007
    Messages:
    29
    Likes Received:
    0
    Trophy Points:
    0
    Occupation:
    Was MIS person once now just a student.
    I am using basic HTML as of now .. and trying to call the perl script once a shown link is clicked or whenever that data is to be displayed
     
  4. nimesh

    nimesh New Member

    Joined:
    Apr 13, 2009
    Messages:
    770
    Likes Received:
    20
    Trophy Points:
    0
    Occupation:
    Oracle Apps Admin
    Location:
    Mumbai
    Home Page:
    sorry, don't know perl.
    but you can post your code so that someone can look at it and provide you suggestion/solution :)
     

Share This Page