1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem with "Subscribed Threads"

Discussion in 'Suggestions and Feedback' started by SaswatPadhi, Aug 16, 2009.

  1. SaswatPadhi

    SaswatPadhi ~ Б0ЯИ Τ0 С0δЭ ~

    Joined:
    May 5, 2009
    Messages:
    1,343
    Likes Received:
    55
    Trophy Points:
    0
    Occupation:
    STUDENT !
    Location:
    Orissa, INDIA
    Home Page:
    The "New Subscribed Threads" section in "My go4expert" is not updated properly.

    Today, mayjune posted a 2nd reply to my thread "HTML Element hierarchy from WolframAlpha", and the "Newly Subscribed Threads" shows "0 views" but 2 replies.
    I asked mayjune to confirm it, and his user control panel also showed the same.

    And, approximately two minutes later, view count had jumped to 14 !!

    I think there might be a bug ... so reporting it here.
     
  2. Seema786

    Seema786 New Member

    Joined:
    Jul 29, 2009
    Messages:
    66
    Likes Received:
    0
    Trophy Points:
    0
    Occupation:
    IT Professional
    Location:
    Banglore
    nice saswatpadhi, even m also facing so many probelm wid dis forum.
     
  3. shabbir

    shabbir Administrator Staff Member

    Joined:
    Jul 12, 2004
    Messages:
    15,292
    Likes Received:
    365
    Trophy Points:
    83
    This is not a problem but functioning as designed. Views of the threads are updated after intervals and is not real time to make optimal performance
     

Share This Page