Hello

x64's Avatar, Join Date: Apr 2007
x64
Go4Expert Member
Well the stupid orange bar at the top said to introduce myself, meh... might as well.

I'm x64 a newb programmer. I've been working with C# for the past 2 1/2 - 3 months and have finished a program that is actually useful. Hopefully you guy/gals here will be able to help me out with some future problems I am very determined to learn game design, I know, C# may not be the best language for this but I need to start with something easier than C++.

P.S: Fix the tool tip bug in the fourms :P It doesn't change over each icon unless u click somewhere and place the mouse on a different icon... annoying. Never mind it works, just really crappily
shabbir's Avatar, Join Date: Jul 2004
Go4Expert Founder
Welcome to the forums and also to C#.

Also can you elaborate about the bug you are talking about.
x64's Avatar, Join Date: Apr 2007
x64
Go4Expert Member
Alright, it is obvious this message board was designed for IE. So all bugs listed below can only be recreated on the most recent version of Firefox (as far as I know).

Bug above: I cannot recreate because in the standard editor with options, there are no options. I see the buttons, I click them, nothing happens. There are no tool tips. I think the buttons will work while creating a new thread, otherwise I would be able to recreate it in the reply window.

Bug 2: The WYSISYG editor just plane doesn't work in Firefox, I normally like to use these kinds of editors but the textbox for that selection seems to be created as a Read Only textbox in Firefox, works perfectly in IE 7.

Bug 3: The navigation bar above all this... My go4expert, FAQ, Members List, etc... Well, the Search and Quick Link items have a down arrow in IE, there is no down arrow in Firefox, the search button when clicked brings u to a entire new search screen, not a search box. Quick Links seems to just refresh the page and scroll down 3-5 lines.

I really hope this is just my computer. Again, this only happens in Firefox, IE 7 works like a charm.
shabbir's Avatar, Join Date: Jul 2004
Go4Expert Founder
This is just your computer because I don't use the IE and the problem that you specify are because your js is disabled in FF. Just enable to see everything working perfectly well.

The site look almost similar in IE and FF 1.5 as well as 2.0

One bug you can find which is clicking on the buttons scrolls the text in FF as of now.
x64's Avatar, Join Date: Apr 2007
x64
Go4Expert Member
I found out what cased it. Iolo's System Mechanic 7. I had the trial version and I ran the internet optimization fix. Well, it ruined so much... Just a warning for others don't get it, and if you do don't run the internet optimization, I don't know how to solve this it screw with everything.

Sorry if I cased any stress :P
shabbir's Avatar, Join Date: Jul 2004
Go4Expert Founder
Quote:
Originally Posted by x64
Sorry if I cased any stress :P
Nothing really as I myself is a Fan of FF and so used almost all version from 1.0.
Jimmyc's Avatar, Join Date: Apr 2007
Newbie Member
Hi, my name is Jimmy. I enjoy walks on the beach, romantic dinners, funny and practical jokes. I also would like to ask for World peace!

THink that suffices for an introduction????????

Last edited by shabbir; 17Apr2007 at 22:08.. Reason: Confine links to signature only
shabbir's Avatar, Join Date: Jul 2004
Go4Expert Founder
Jimmyc, Confine links to signature only and welcome to the forum.