i have error on linux redhat 9

this error:
threads version 262144 required--this is only version 0.99 at /usr/lib/perl5/5.8.0/Exporter/Heavy.pm line 121.

how to solve this problem.

Thank for help.